«

»

jun 15 2008

Implementando Pequenas Redes com Cisco

Topologia do Laboratório

lab_router_on_stick4.jpg

O objetivo deste artigo é ser bem prático, não vou me preocupar sobre os conceitos envolvidos nesta topologia. Partirei do princípio que o leitor já domina a teoria de routing e switching básicos envolvida no processo.

Esta topologia é a forma mais simples de implementação de um ambiente para uma pequena empresa, em que podemos implementar Vlans, roteá-las entre si e fazer com que todos os usuários saiam pela Internet.

Iremos começar com uma arquitetura bem básica que, aos poucos, iremos incrementar com ACLS, VPN client-to-site, PAT, Port Security, dentre outros.

As senhas para todos os acessos são cisco.

Espero que gostem e implementem ao seu gosto…

Configuração do Switch 2950


!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname SWA-001-RJ
!
enable secret 5 $1$5JFP$aGG2o6lbMR5clabvwGZOi0
!
ip subnet-zero
!
no ip domain-lookup
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
interface FastEthernet0/1
 description Tronco com Roteador Corporativo
 switchport mode trunk
!
interface FastEthernet0/2
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/3
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/4
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/5
 switchport access vlan 20
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/6
 switchport access vlan 20
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/7
 switchport access vlan 20
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/8
 switchport access vlan 20
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/9
 switchport access vlan 30
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/10
 switchport access vlan 30
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/11
 switchport access vlan 30
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/12
 switchport access vlan 30
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/13
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/14
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/15
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/16
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/17
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/18
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
 ip address 192.168.1.2 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.1.1
ip http server
snmp-server community public RO
banner motd #
**************************************************
**                                              **
**        Switch $(hostname)                    **
**                                              **
** Acesso Restrito: Somente pessoas autorizadas **
**                                              **
**************************************************
#
!
line con 0
 password 7 01100F175804
 logging synchronous
 login
line vty 0 4
 login
line vty 5 15
 login
!
End

Conferindo as Vlans


SWA-001-RJ#sh vlan
VLAN Name                             Status    Ports
—- ——————————– ——— ——————————-
1    default                          active    Fa0/13, Fa0/14, Fa0/15, Fa0/16
                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20
                                                Fa0/21, Fa0/22, Fa0/23, Fa0/24
2    VLAN0002                         active
3    VLAN0003                         active
4    VLAN0004                         active
10   pos-venda                        active    Fa0/2, Fa0/3, Fa0/4
20   vendas                           active    Fa0/5, Fa0/6, Fa0/7, Fa0/8
30   diretoria                        active    Fa0/9, Fa0/10, Fa0/11, Fa0/12
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup
VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
—- —– ———- —– —— —— ——– —- ——– —— ——
1    enet  100001     1500  –      –      –        –    –        0      0
2    enet  100002     1500  –      –      –        –    –        0      0
3    enet  100003     1500  –      –      –        –    –        0      0
4    enet  100004     1500  –      –      –        –    –        0      0
10   enet  100010     1500  –      –      –        –    –        0      0
20   enet  100020     1500  –      –      –        –    –        0      0
30   enet  100030     1500  –      –      –        –    –        0      0
1002 fddi  101002     1500  –      –      –        –    –        0      0
VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
—- —– ———- —– —— —— ——– —- ——– —— ——
1003 tr    101003     1500  –      –      –        –    –        0      0
1004 fdnet 101004     1500  –      –      –        ieee –        0      0
1005 trnet 101005     1500  –      –      –        ibm  –        0      0
Remote SPAN VLANs
——————————————————————————
Primary Secondary Type              Ports
——- ——— —————– ——————————————

Conferindo a porta Trunk 802.1q


SWA-001-RJ#sh interfaces trunk
Port        Mode         Encapsulation  Status        Native vlan
Fa0/1       on           802.1q         trunking      1
Port      Vlans allowed on trunk
Fa0/1       1-4094
Port        Vlans allowed and active in management domain
Fa0/1       1-4,10,20,30
Port        Vlans in spanning tree forwarding state and not pruned
Fa0/1       1-4,10,20,30

Configuração do Roteador Corporativo

!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Corporativo
!
boot-start-marker
boot system flash
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
!
!
no ip domain lookup
!
partition flash 2 16 16
!
interface FastEthernet0
 no ip address
 speed auto
 full-duplex
!
interface FastEthernet0.1
 description VLAN1 – Gerencia
 encapsulation dot1Q 1 native
 ip address 192.168.1.1 255.255.255.0
 no snmp trap link-status
!
interface FastEthernet0.10
 description VLAN10 – POS-VENDAS
 encapsulation dot1Q 10
 ip address 192.168.10.1 255.255.255.0
 no snmp trap link-status
!
interface FastEthernet0.20
 description VLAN20 – VENDAS
 encapsulation dot1Q 20
 ip address 192.168.20.1 255.255.255.0
 no snmp trap link-status
!
interface FastEthernet0.30
 description VLAN30 – DIRETORIA
 encapsulation dot1Q 30
 ip address 192.168.30.1 255.255.255.0
 no snmp trap link-status
!
interface Serial0
 no ip address
 shutdown
!
interface Serial1
 description Link para o Roteador ISP
 ip address 192.31.7.6 255.255.255.252
!
router eigrp 10
 network 192.31.7.0
 network 192.168.1.0
 network 192.168.10.0
 network 192.168.20.0
 network 192.168.30.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial1
!
no ip http server
no ip http secure-server
!
control-plane
!
banner motd #
**************************************************
**                                              **
**        Router $(hostname)                    **
**                                              **
** Acesso Restrito: Somente pessoas autorizadas **
**                                              **
**************************************************
#
!
line con 0
 password 7 121A0C041104
 login
line aux 0
 password 7 094F471A1A0A
 login
line vty 0 4
 password 7 094F471A1A0A
 login
!
end

Observando as Rotas

Corporativo#sh ip route
Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP
       D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
       N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
       E1 – OSPF external type 1, E2 – OSPF external type 2
       i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
       ia – IS-IS inter area, * – candidate default, U – per-user static route
       o – ODR, P – periodic downloaded static route
Gateway of last resort is 0.0.0.0 to network 0.0.0.0C    192.168.30.0/24 is directly connected, FastEthernet0.30
C    192.168.10.0/24 is directly connected, FastEthernet0.10
C    192.168.20.0/24 is directly connected, FastEthernet0.20
     192.31.7.0/30 is subnetted, 1 subnets
C       192.31.7.4 is directly connected, Serial1
C    192.168.1.0/24 is directly connected, FastEthernet0.1
S*   0.0.0.0/0 is directly connected, Serial1

Observando um resumo do estado das interfaces

Corporativo#sh ip interface briefInterface                  IP-Address      OK? Method Status                Protocol
FastEthernet0              unassigned      YES manual up                    up
FastEthernet0.1            192.168.1.1     YES manual up                    up
FastEthernet0.10           192.168.10.1    YES manual up                    up
FastEthernet0.20           192.168.20.1    YES manual up                    up
FastEthernet0.30           192.168.30.1    YES manual up                    up
Serial0                    unassigned      YES NVRAM  administratively down down
Serial1                    192.31.7.6      YES manual up                    up

Observando o protocolo de roteamento dinâmico EIGRP

Corporativo #sh ip protocols
Routing Protocol is “eigrp 10”
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Default networks flagged in outgoing updates
  Default networks accepted from incoming updates
  EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
  EIGRP maximum hopcount 100
  EIGRP maximum metric variance 1
  Redistributing: eigrp 10
  EIGRP NSF-aware route hold timer is 240s
  Automatic network summarization is not in effect
  Maximum path: 4
  Routing for Networks:
    192.31.7.0
    192.168.1.0
    192.168.10.0
    192.168.20.0
    192.168.30.0
  Routing Information Sources:
    Gateway         Distance      Last Update
    (this router)         90      01:42:18
    192.31.7.5            90      01:10:07
  Distance: internal 90 external 170

Tabela da Topologia EIGRP

Corporativo#sh ip eigrp topology
IP-EIGRP Topology Table for AS(10)/ID(192.168.30.1)
Codes: P – Passive, A – Active, U – Update, Q – Query, R – Reply,
       r – reply Status, s – sia Status
P 192.168.10.0/24, 1 successors, FD is 28160
        via Connected, FastEthernet0.10
P 192.168.1.0/24, 1 successors, FD is 28160
        via Connected, FastEthernet0.1
P 192.168.30.0/24, 1 successors, FD is 28160
        via Connected, FastEthernet0.30
P 192.168.20.0/24, 1 successors, FD is 28160
        via Connected, FastEthernet0.20
P 192.31.7.4/30, 1 successors, FD is 2169856
        via Connected, Serial1

Configuração do Roteador ISP

!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ISP
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$69gN$c67wAzy8CPJi.qaSJOsih1
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
interface FastEthernet0
 description Saida de Internet
 ip address 10.55.0.220 255.255.255.0
 ip nat outside
 ip virtual-reassembly
 speed auto
!
interface Serial0
 description Link para o Router Corporativo
 ip address 192.31.7.5 255.255.255.252
 ip nat inside
 ip virtual-reassembly
 no fair-queue
 clock rate 64000
!
interface Serial1
 no ip address
 shutdown
!
router eigrp 10
 network 192.31.7.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.55.0.254
!
no ip http server
no ip http secure-server
ip nat pool Internet 10.55.0.220 10.55.0.220 netmask 255.255.255.0
ip nat inside source list 1 pool Internet overload
!
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 192.168.20.0 0.0.0.255
access-list 1 permit 192.168.30.0 0.0.0.255
!
control-plane
!
banner motd #
**************************************************
**                                              **
**        Router $(hostname)                    **
**                                              **
** Acesso Restrito: Somente pessoas autorizadas **
**                                              **
**************************************************
#
!
line con 0
 password 7 121A0C041104
 login
line aux 0
 password 7 094F471A1A0A
 login
line vty 0 4
 password 7 094F471A1A0A
 login
!
end

Observando a tabela de roteamento

ISP#sh ip route
Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP
       D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
       N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
       E1 – OSPF external type 1, E2 – OSPF external type 2
       i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
       ia – IS-IS inter area, * – candidate default, U – per-user static route
       o – ODR, P – periodic downloaded static route
Gateway of last resort is 10.55.0.254 to network 0.0.0.0D    192.168.30.0/24 [90/2172416] via 192.31.7.6, 01:13:44, Serial0
D    192.168.10.0/24 [90/2172416] via 192.31.7.6, 01:13:44, Serial0
D    192.168.20.0/24 [90/2172416] via 192.31.7.6, 01:13:44, Serial0
     10.0.0.0/24 is subnetted, 1 subnets
C       10.55.0.0 is directly connected, FastEthernet0
     192.31.7.0/30 is subnetted, 1 subnets
C       192.31.7.4 is directly connected, Serial0
D    192.168.1.0/24 [90/2172416] via 192.31.7.6, 01:13:44, Serial0
S*   0.0.0.0/0 [1/0] via 10.55.0.254

Resumo das Interfaces

ISP#sh ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0              10.55.0.220     YES manual up                    up
NVI0                       unassigned      YES unset  up                    up
Serial0                    192.31.7.5      YES manual up                    up
Serial1                    unassigned      YES unset  administratively down down

Observando o NAT dinâmico em ação

SP#sh ip nat translations
Pro Inside global      Inside local       Outside local      Outside global
udp 10.55.0.220:1043   192.168.10.5:1043  10.55.0.60:161     10.55.0.60:161
tcp 10.55.0.220:1054   192.168.10.5:1054  60.38.86.204:14910 60.38.86.204:14910
tcp 10.55.0.220:1059   192.168.10.5:1059  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:1081   192.168.10.5:1081  201.194.212.250:43710 201.194.212.250:43710
tcp 10.55.0.220:1198   192.168.10.5:1198  60.38.86.204:14910 60.38.86.204:14910
tcp 10.55.0.220:1233   192.168.10.5:1233  60.38.86.204:14910 60.38.86.204:14910
tcp 10.55.0.220:1238   192.168.10.5:1238  210.209.8.76:26822 210.209.8.76:26822
tcp 10.55.0.220:1248   192.168.10.5:1248  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:1307   192.168.10.5:1307  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:1353   192.168.10.5:1353  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:1381   192.168.10.5:1381  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:1466   192.168.10.5:1466  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:1517   192.168.10.5:1517  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:1554   192.168.10.5:1554  200.142.88.234:22524 200.142.88.234:22524
Pro Inside global      Inside local       Outside local      Outside global
tcp 10.55.0.220:1656   192.168.10.5:1656  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:1692   192.168.10.5:1692  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:1768   192.168.10.5:1768  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:1836   192.168.10.5:1836  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:1883   192.168.10.5:1883  60.38.86.204:14910 60.38.86.204:14910
tcp 10.55.0.220:1896   192.168.10.5:1896  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:1920   192.168.10.5:1920  60.38.86.204:14910 60.38.86.204:14910
tcp 10.55.0.220:1922   192.168.10.5:1922  71.195.199.237:53530 71.195.199.237:53530
tcp 10.55.0.220:1952   192.168.10.5:1952  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:1030   192.168.10.5:1978  195.134.88.107:12034 195.134.88.107:12034
tcp 10.55.0.220:1044   192.168.10.5:1996  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:2018   192.168.10.5:2018  86.154.75.59:34089 86.154.75.59:34089
tcp 10.55.0.220:2047   192.168.10.5:2047  201.25.211.130:44519 201.25.211.130:44519
Pro Inside global      Inside local       Outside local      Outside global
tcp 10.55.0.220:2053   192.168.10.5:2053  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:2061   192.168.10.5:2061  201.194.212.250:43710 201.194.212.250:43710
tcp 10.55.0.220:2062   192.168.10.5:2062  68.147.175.243:51413 68.147.175.243:51413
tcp 10.55.0.220:2064   192.168.10.5:2064  150.101.183.194:31337 150.101.183.194:31337
tcp 10.55.0.220:2080   192.168.10.5:2080  65.30.82.188:51299 65.30.82.188:51299
tcp 10.55.0.220:2081   192.168.10.5:2081  218.173.161.240:27053 218.173.161.240:27053
tcp 10.55.0.220:2084   192.168.10.5:2084  212.58.161.154:49168 212.58.161.154:49168
tcp 10.55.0.220:2085   192.168.10.5:2085  201.25.211.130:44519 201.25.211.130:44519
tcp 10.55.0.220:2086   192.168.10.5:2086  60.38.86.204:14910 60.38.86.204:14910
tcp 10.55.0.220:2087   192.168.10.5:2087  219.38.71.5:56714  219.38.71.5:56714
tcp 10.55.0.220:2088   192.168.10.5:2088  189.24.133.225:22524 189.24.133.225:22524
tcp 10.55.0.220:2089   192.168.10.5:2089  124.168.172.254:6881 124.168.172.254:6881
tcp 10.55.0.220:2090   192.168.10.5:2090  189.59.238.2:22524 189.59.238.2:22524
Pro Inside global      Inside local       Outside local      Outside global
tcp 10.55.0.220:2091   192.168.10.5:2091  79.78.37.68:11000  79.78.37.68:11000
tcp 10.55.0.220:2092   192.168.10.5:2092  213.141.154.71:16085 213.141.154.71:16085
tcp 10.55.0.220:2093   192.168.10.5:2093  196.30.245.149:51413 196.30.245.149:51413
tcp 10.55.0.220:2094   192.168.10.5:2094  70.247.101.207:51875 70.247.101.207:51875
tcp 10.55.0.220:2095   192.168.10.5:2095  72.68.215.240:39257 72.68.215.240:39257
tcp 10.55.0.220:2096   192.168.10.5:2096  200.142.88.234:22524 200.142.88.234:22524
tcp 10.55.0.220:2097   192.168.10.5:2097  122.105.0.206:48956 122.105.0.206:48956
tcp 10.55.0.220:2098   192.168.10.5:2098  86.128.175.51:34089 86.128.175.51:34089
tcp 10.55.0.220:2099   192.168.10.5:2099  200.142.99.154:21301 200.142.99.154:21301
tcp 10.55.0.220:2100   192.168.10.5:2100  210.209.8.76:26822 210.209.8.76:26822
tcp 10.55.0.220:2101   192.168.10.5:2101  150.101.183.194:31337 150.101.183.194:31337
tcp 10.55.0.220:2102   192.168.10.5:2102  201.68.131.225:17114 201.68.131.225:17114
 –More–

Observando as estatísticas geradas pelo NAT

ISP#sh ip nat statistics
Total active translations: 113 (0 static, 113 dynamic; 113 extended)
Outside interfaces:
  FastEthernet0
Inside interfaces:
  Serial0
Hits: 20476  Misses: 2128
CEF Translated packets: 22140, CEF Punted packets: 316
Expired translations: 2092
Dynamic mappings:
— Inside Source
[Id: 1] access-list 1 pool Internet refcount 113
 pool Internet: netmask 255.255.255.0
        start 10.55.0.220 end 10.55.0.220
        type generic, total addresses 1, allocated 1 (100%), misses 0
Queued Packets: 0

Por enquanto ficamos por aqui, no próximo artigo vamos aprender a monitorar nossos ativos de rede via SNMP com uma ferramenta livre e outra proprietária.

Até lá…

Marcos Pitanga



Comente usando o Facebook!
0
0

22 comentários

Pular para o formulário de comentário

  1. sergiombrg

    Muito interessante essa topologia!

    Mas só uma pergunta, o IP da rede seril entre os routers não seria 192.31.74/30 ? na topologia esta /32

    [ ]’s

    Sergio Meyenberg

    0

    0
  2. Marcos Pitanga

    Correto é /30…

    0

    0
  3. Renato Silva

    Marcos Pitanga, qual a aplicação você utilizou nesta implementação pode disponibilizar o arquivo da topologia?

    Obrigado.

    0

    0
  4. Marcos Pitanga

    Meus roteadores e switches reais…. 😉

    Eu tenho:

    2 x roteadores 1721 com WIC 2T cada um + 1 Fe;
    1 switch 3750G
    3x switches 2950
    2 x roteadores 805 com 1 Serial + 1 Eth
    2 x 2610 com 2 wic 1T cada + 1 Eth

    Para fazer uma integração destes equipamentos eu tenho:

    1 Dual Pentium III 550 com 512MB para simular um 7200 com dynamips
    1 Pentium 4 com 1GB para simular um Juniper série M (com Olive)
    2 Blades Pentium 4 para simular roteadores 3640 e um PIX/ASA com PEMU

    []´s

    Marcos Pitanga

    0

    0
  5. Marco Filippetti

    Pessoal, vou lançar aqui um desafio!! Vamos ver quem consegue montar primeiro a topologia proposta pelo Marcos Pitanga utilizando APENAS o Dynamips e o Simlador de PCs VPCS (dica, no fórum tem uma discussão explicando como usar esta ferramenta). Aquele que conseguir primeiro, leva um livro CCNA 4.0 (e paga o frete).

    Para todos os efeitos, a Internet do diagrama pode ser simulada com outro router virtual.

    Aceitam???

    Marco.

    0

    0
  6. Renato Silva

    Vamos…..lá.

    0

    0
  7. lgchiaretto

    é um belo desafio …

    VPCS é uma mão na roda para ‘brincar’ com VLAN’s …

    pena q to completamente sem tempo para faze-lo …

    boa sorte para quem tentar !!

    :o)

    0

    0
  8. Petry

    Marco e Marcos,

    Lendo este artigo lembrei de uns artigos que um antigo professor meu tinha. Na época eram uns 3 ou 4 só, e a idéia dele era fazer mais e montar um livro. Deixo aqui então a sugestão para voces, escritores:

    O que ele fez e que achei bem interessante foi montar topologias ( tipo essa do post por exemplo )… e junto tinha a configuração de cada elemento da topologia comentada linha a linha. Ou seja, ia explicando conceitos teóricos ( protocolos de roteamento, frame relay, etc ) e ao mesmo tempo “demonstrava” como era na prática.

    Na experiência que tive neste método achei mais tranquilo de se fixar o conteúdo!

    []s!

    0

    0
  9. Marcos Pitanga

    Por isso eu coloquei:

    “O objetivo deste artigo é ser bem prático, não vou me preocupar sobre os conceitos envolvidos nesta topologia. Partirei do princípio que o leitor já domina a teoria de routing e switching básicos envolvida no processo.”

    Não teria muito tempo para dicar comentando linha por linha, e para buscar a teoria completa tem o livro do Fillippetti. 😉

    Fica aqui a sugestão e vou tentar fazer isso no próximo Post.

    Abraços

    0

    0
  10. Toguko

    Ontem eu tentei brincar com o dynampis e o VPCS, mas como não tenho muita prática eu desisti, vou esperar alguem postar o arquivo .net para que eu possa treinar mais com o GNS3.

    Abraços

    0

    0
  11. Marcelo

    Pows… passei uma tarde montando esse cenário ae… e num consegui ainda…
    mas não desisti!! husahuashuashuashuas…..
    vou fazer só pelo aprendizado mesmo…

    Vlw galera!!

    0

    0
  12. Minu

    Meu Deus, tô me descabelando aqui.
    Sei que tô meio atrasado, e nem sei se alguém vai ler isto, mas estou com problemas ali em cima no NAT.
    Toda a Vlan funciona, pingo o ISP dos pcs virtuais, tudo funciona como manda o figurino, mas não estou de jeito algum conseguindo emular a internet. Como faço isso? Coloco uma fastethernet do router simulando a internet com o ip NAT 10.55.0254, e outra interface distinta com outro IP para simular a internet? Meu deus, só falta isso. =(

    0

    0
  13. Marcos Pitanga

    Obviamente que este IP ai é o default gateway do meu laboratório particular… Neste caso você deverá configurar de acordo com o ambiente da sua nuvem (sua rede de saída para Internet).

    []’s

    0

    0
  14. Minu

    Entendi, tá explicado, não me atentei a este detalhe. Obrigado!!

    0

    0
  15. Minu

    Coloquei a f0/0 do ISP apontando para a loopback do meu PC e a partir dai ele acessar a internet real ( tô fazendo no dynamips ), ótimo lab , deu para fixar muitos conceitos e tirar diversas dúvidas, unindo este lab prático com a teoria contida no livro do Marco. Parabéns!

    0

    0
  16. cleberafs

    Minu poderia disponibilizar os arquivos .net do cenario?

    0

    0
  17. Minu

    Cleberafs, segue o .net e startup.vpc que eu usei no processo.

    http://www.4shared.com/file/54217133/b3cc704e/Arquivos.html

    0

    0
  18. clebio

    Boa noite Marcos, tudo blz, não sei se minha pergunta é oportuna, mais gostaria de saber se as configurações passadas acima para implentar a rede cisco podem ser implementadas em um arquivo startup-config, e se é prossivel carrega-las no Dynamips através do tftp.

    Atenciosamente,

    Clebio

    0

    0
  19. Marcos Pitanga

    Sim é possível !!!

    Os roteadores são do Dynamips e os switches fazem parte do meu LAB real.

    0

    0
  20. Jair Tiago

    Em vez de usar o VPCS vou usar o VMWare pois já tenho instalado. Agora sobre a Rota do Router Corporativo para o ISP, irei implementar uma rota estática, creio que ficarçá mais prático que o EIGRP, pode ser?

    0

    0
  21. Marcos Pitanga

    Tudo ao seu gosto…
    O bom de usar o EIGRP é se acostumar a usá-lo para as provas que você irá fazer

    0

    0
  22. Edson

    Muito bacana, obrigado.

    0

    0

Deixe uma resposta