«

»

jun 27 2011

Lab EIGRP para Troubleshooting

Galera, o lab de hoje é um pouco maior, com VLAN’s, ACL’s Frame-Relay e Subnets sendo roteados pelo protocolo EIGRP.

Temos a implementação de uma empresa distribuída em três estados, Brasília, São Paulo e Rio, e também 5 tipos de usuários diferentes.

São eles:

  • Diretoria – com acesso a intranet e a internet
  • TI – tem acesso a internet, intranet e gerência dos equipamentos
  • Vendas – com acesso a internet e a intranet
  • Contabilidade – deve acessar apenas a intranet
  • Visitantes/Clientes – tem acesso somente a internet

A “INTERNET” aqui será representada por dois servidores que hospedam as paginas internet.com e ccna.com .

Na intranet temos um servidor DNS que resolverá o nome de paginas para todos os usuários e também uma pagina chamada intranet, que servirão como alvos para todos os usuários que devem ter acesso a intranet. Os Visitantes ou Clientes terão acesso a internet através de um access-point, que fara um NAT, e atribuirá ip’s a esses clientes. As restrições de acesso serão implementada nos roteadores e não nos AP’s. As permissões de acesso da Diretoria são as mesmas do pessoal de vendas, mas eles permanecem em sub-redes e VLAN’s diferentes.

Para uma rede deste tipo faz se necessário manter a documentação em ordem, mas, no nosso caso temos apenas uma documentação básica no .txt que segue junto com os labs.

Outros funcionários não devem ter acesso telnet aos equipamentos de rede. Usuários comuns não reclamarão neste caso, e a TI deve procurar por estas falhas. A maioria dos problemas estarão descritos no .txt chamado “Ordem Serviço” também junto com os labs e as senhas de acesso aos equipamentos é cisco.

Bem, por hoje é só e até a próxima.

Ramon Lauro



Comente usando o Facebook!
0
0

13 comentários

Pular para o formulário de comentário

  1. ArcanjoV8

    Valeu Ramon, muito interessante o cenario. Obrigado pelo empenho!

    Estarei aguardando o proximo. =)

    Att,

    Arcanjo.

    0

    0
  2. Luis Felipe

    Os labs estao otimos!!

    Tbem aguardo o proximo.

    Obrigado e grande abraco

    0

    0
  3. fssantana

    Pessoal, eu gostei do Lab, Sofri um pouco…mas Valeu ..

    Abraço a todos

    0

    0
  4. mongomer

    Nossa esse LAB me assustou, estou estudando para a CCNA e confesso que me perdi nesse lab por onde começo a resolver isso ?
    alguem ajuda ?

    0

    0
  5. vmosconi

    Eu comecei colocando um comentario com os ips das redes, vlans, e ia pingando e vendo onde o ping parava e tentava ver o pq.

    este lab ta violento.

    0

    0
  6. Francisco D.

    Eh verdade.. esse lab esta muito divertido… pena ser meio tarde aqui ja.. amanha de manha eu ja pego pra valer.. heheh

    @Ramon – como faco pra entrar em contato com vc? eu estou terminando aqui tb um lab mais voltado pra ccna security, ele vai ter aquele esquema de “atividades”… gostaria de saber se assim que eu terminar voce poderia testar e depois se achar interessante fazer um post tipo esse aqui. Obrigado

    boa noite a todos!

    abraxxx
    Cheers!

    0

    0
  7. José Maria

    Muito bom o lab! Obrigado!

    Mas o “ok” tem um “erro” tb, não?

    Abs,
    José Maria.

    0

    0
  8. Francisco D.

    Bem vamos la, fiz o primeiro agora de manha. Vou listar aqui as mudancas que fiz.
    • adicionados 3 laptops
    • trocado interface f0/23 para f0/9 – VENDAS RJO
    • trocado interface f0/2 para f0/5 – diretoria RJO
    • trocado interface f0/21 para f0/13 – contabil bsb
    • trocado interface f0/2 para f0/17 – clientes spo
    • Inserido IP/mask no router “CLIENTES SPO”
    • Criada as seguinte acl’s nomeadas e aplicadas nas devidas interfaces
    o GERENCIA (em todos os routers e sw’s)
    ip access-list standard GERENCIA
    permit 192.168.16.32 0.0.0.15
    permit 192.168.16.96 0.0.0.15
    permit 192.168.16.160 0.0.0.15
    deny any

    o INTERNET (router SPO)
    ip access-list extended INTERNET
    permit tcp 192.168.16.32 0.0.0.15 any eq www
    permit tcp 192.168.16.48 0.0.0.15 any eq www
    permit tcp 192.168.16.64 0.0.0.15 any eq www
    permit tcp 192.168.16.96 0.0.0.15 any eq www
    permit tcp 192.168.16.112 0.0.0.15 any eq www
    permit tcp 192.168.16.144 0.0.0.15 any eq www
    permit tcp 192.168.16.160 0.0.0.15 any eq www
    permit tcp 192.168.16.176 0.0.0.15 any eq www
    permit tcp 192.168.16.192 0.0.0.15 any eq www
    permit tcp 192.168.16.224 0.0.0.15 any eq www
    deny tcp any any

    o INTRANET (router SPO)
    ip access-list extended INTRANET
    permit udp any 192.168.16.18 0.0.0.1 eq domain
    permit tcp 192.168.16.32 0.0.0.15 any eq www
    permit tcp 192.168.16.48 0.0.0.15 any eq www
    permit tcp 192.168.16.96 0.0.0.15 any eq www
    permit tcp 192.168.16.112 0.0.0.15 any eq www
    permit tcp 192.168.16.128 0.0.0.15 any eq www
    permit tcp 192.168.16.160 0.0.0.15 any eq www
    permit tcp 192.168.16.176 0.0.0.15 any eq www
    permit tcp 192.168.16.192 0.0.0.15 any eq www
    permit tcp 192.168.16.208 0.0.0.15 any eq www
    deny tcp any any

    Troquei as ACL’s numeradas pelas nomeadas por conta da facilidade de editar, se acaso necessario. Eu conversei com o Manager e ele falou que tudo bem. srs =D

    Ramon, se voce ou qualquer outra pessoa quiser baixar para conferir e ver se esqueci de algo segue o endereco:
    http://www.4shared.com/file/vHdnTJDX/LAB_EIGRP_TSHOOT1_-_chico.html

    Esta bem legal fazer esses TS, esta de parabens!!
    Obrigado pela iniciativa!
    abraxxx
    Cheers

    0

    0
  9. Francisco D.

    TS 2

    -dns fora do ar, nenhum usuario resolve nomes
    adicionada regra na acl 120 permitindo domain (depois de achado o problema, novamente troquei as numeradas por nomeadas)

    -bsa sem acesso privilegiado ao router via telnet
    definida senha de enable no router BSA

    -sem comunicacao entre os estados SPO, RJO, BSA
    Router SPO:
    – Configurada interface s0/0/0 para encapsulation frame-relay
    – Criada sub-interface s0/0/0.100
    int s0/0/0.100 point-to-point
    frame-relay interface-dlci 100
    ip address 172.16.1.1 255.255.255.252
    – Criada sub-interface s0/0/0.200
    int s0/0/0.200 point-to-point
    frame-relay interface-dlci 200
    ip address 172.16.1.5 255.255.255.252

    0

    0
  10. rpedrosa1979

    Bacana o cenario…Muitos irão vivenciar situações parecidas.

    0

    0
  11. upfarenhait

    Interessante esse lab! Oportunidade para rever e praticar conceitos.

    Parabéns pela iniciativa.

    Vlw.

    0

    0
  12. Nandu

    qual a versão desse packet ? pq o meu é o 5.2 e ta dando erro de versão.

    0

    0
  13. Nandu

    resolvido já, versão 5.3. rs

    0

    0

Deixe uma resposta