↑ Retornar para Geral

ASA Dropando pacotes de determinado range de IPs “sem motivo aparente”

Home Fórum Geral ASA Dropando pacotes de determinado range de IPs “sem motivo aparente”

Este tópico contém 0 resposta, possui 1 voz e foi atualizado pela última vez por  alfagnish 10 anos atrás.

Visualizando 1 post (de 1 do total)
  • Autor
    Posts
  • #44861

    alfagnish
    Participante

    Olá pessoal;

    Estou com meu ASA 5510 com o seguinte problema, segue cenário:

    -> Por vias normais sem o ASA no ambiente tudo funciona perfeitamente.
    -> Com o ASA eu não consigo acessar um range de IP’s específico.
    -> Acessando diretamente por ADSL e fazendo uma análise do que era trafegado ví muito ACK duplicado, muita retransmissão e muito pacote mal formado e fora de ordem.
    -> De dentro da rede não recebo nada do tráfego acima.
    -> De dentro do módulo de IPS (pela CLI) eu consigo pingar para os IP’s em questão
    -> De dentro do ASA (pela CLI) eu não consigo pingar para os hosts.
    -> Em uma máquina windows (rede interna) ao dar telnet IP 80 a conexão em dado momento é perdida.
    -> No realtime log viewer aparece apenas estas duas linhas abaixo:
    Built outbound TCP connection 110305 for outside:XXX.XXX.XXX.XXX/80 (XXX.XXX.XXX.XXX/80) to inside:10.1.0.232/36785 (10.1.0.232/36785)
    Teardown TCP connection 110305 for outside:XXX.XXX.XXX.XXX/80 to inside:10.1.0.232/36785 duration 0:00:30 bytes 0 SYN Timeout

    -> Já liberei as seguintes ACL:
    access-list AL-ES-GOV-BR extended permit object-group TCPUDP any host XXX.XXX.XXX.XXX eq www
    access-list AL-ES-GOV-BR extended permit object-group TCPUDP host XXX.XXX.XXX.XXX any eq www

    -> Até agora eu só consegui isto =S

    Alguem teria uma luz pro meu problema?

    0

    0
Visualizando 1 post (de 1 do total)

Você deve fazer login para responder a este tópico.