↑ Retornar para Troubleshooting

IPSEC

Home Fórum Troubleshooting IPSEC

Este tópico contém respostas, possui 3 vozes e foi atualizado pela última vez por  zekkerj 4 meses atrás.

Visualizando 3 posts - 1 até 3 (de 3 do total)
  • Autor
    Posts
  • #189629

    drfokker
    Participante

    bom dia,

    Tenho um tunnel ipsec ativo, porem so consigo pingar o ip interno do router B. Qualquer maquina na mesma rede alem do router nao funciona.

    Router A —— Router B

    ROUTER B
    !
    crypto isakmp policy 5
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp key 1234567890 address X.X.X.X
    !
    !
    crypto ipsec transform-set MY-SET esp-aes esp-md5-hmac
    !
    crypto map IPSEC-SITE 10 ipsec-isakmp
    set peer X.X.X.X
    set transform-set MY-SET
    match address VPNTRAFFIC
    !
    !
    !
    !
    interface GigabitEthernet0/0
    ip address X.X.X.X 255.255.255.248
    ip nat outside
    no ip virtual-reassembly
    no ip route-cache
    duplex auto
    speed auto
    no mop enabled
    crypto map IPSEC-SITE
    !
    interface GigabitEthernet0/1
    ip address 10.60.61.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    no ip route-cache
    duplex auto
    speed auto
    !
    ip default-gateway X.X.X.X

    !
    !
    no ip http server
    no ip http secure-server
    !
    ip access-list extended VPNTRAFFIC
    permit ip 10.60.61.0 0.0.0.255 10.60.64.0 0.0.63.255

    da rede 10.60.64.X consigo pingar 10.60.61.1. Se tento no 10.60.61.2 nao funciona, nem o contrario. Se pingo a partir do router usando o source do ping a interface gi0/1 funciona.

    Alguem?

    0

    0
    #189640

    xxxx
    Participante

    Dá uma olhada na ACL do Router A.

    0

    0
    #189646

    zekkerj
    Participante

    Já viu se não é alguma interação inesperada com o NAT ativo na interface?

    0

    0

    -----------------------------------------------------------------------------
    Receba Johrei e purifique seu Espírito.
    http://www.messianica.org.br/o-johrei.jsp

Visualizando 3 posts - 1 até 3 (de 3 do total)

Você deve fazer login para responder a este tópico.