↑ Retornar para Problemas do mundo real

Problema na comunicação entre um H3C S7506E e um roteador Cisco 800

Home Fórum Problemas do mundo real Problema na comunicação entre um H3C S7506E e um roteador Cisco 800

Este tópico contém 1 resposta, possui 1 voz e foi atualizado pela última vez por  zekkerj 3 anos, 8 meses atrás.

Visualizando 2 posts - 1 até 2 (de 2 do total)
  • Autor
    Posts
  • #187994

    zekkerj
    Participante

    Fala galerinha.
    Estou precisando de uma ajuda de vocês.

    Já devo ter comentado que nós trabalhamos aqui no serviço com switches H3C S7506E. Temos nosso link principal, e um link de contingência com a Mundivox.

    Ontem, primeiro dia das minhas férias, meu chefe me ligou, pq o link de contingência parou, e ninguém conseguia botar ele pra funcionar. A Mundivox, acionada, afirmar que não há problema no equipamento deles, e que o problema está na nossa rede. Hoje vim pra cá, e passei a tarde toda com o suporte (primeiro e segundo nível) e nenhum de nós descobriu o que acontece.

    Resolvi fazer um teste, peguei um Catalyst 2960 que tinhamos aqui aguardando realocação, e coloquei entre o H3C e o Cisco 800. Assim que conectei os cabos, a porta onde liguei o H3C entrou em falha, acusando o erro “%SPANTREE-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk”.

    Como o Cisco 800 tem uma VLAN interna, imagino que o mesmo acontece com ele.

    Consegui contornar o problema ativando um “spanning-tree bpdufilter enable” na porta que liga ao H3C. em meu 2960. O problema é que eu não posso deixá-lo lá pra sempre, e não posso mexer no Cisco 800.

    Assim, queria saber se algum de vocês sabe que &(&*(&@*(#* de protocolo eu tenho que desabilitar no H3C pra ele parar de alarmar o Spanning-Tree dos equipamentos Cisco. 🙁

    Já bati toda a configuração de porta do H3C, não tem nada demais — nem nada que tenha mudado desde a semana passada, quando estava tudo funcionando.

    Todas as portas estão em modo de acesso, e a única coisa que há de “estranho” é que do lado do H3C, a porta está na VLAN 4, enquanto nos Cisco, está na VLAN 1 (o que não deveria ser problema com portas de acesso). Também não posso mudar essa configuração de VLANs nem no lado do H3C, quanto do Cisco 800.

    O H3C já está com os protocolos NDP, NDTP e Cluster desabilitados.

    Grato desde já.

    0

    0

    -----------------------------------------------------------------------------
    Receba Johrei e purifique seu Espírito.
    http://www.messianica.org.br/o-johrei.jsp

    #188054

    zekkerj
    Participante

    Finalmente solucionado com auxílio do suporte técnico.

    Foi necessário desativar o Spanning-tree (“stp disable”) e ativar o BPDU-Tunnel para o protocolo PVST (“bpdu-tunnel pvst”), ambos na porta do H3C.

    Uma caixa de cerveja pra quem me explicar o quê esse “bpdu-tunnel pvst” faz, ou pq ele interferiu no funcionamento da bagaça.

    0

    0

    -----------------------------------------------------------------------------
    Receba Johrei e purifique seu Espírito.
    http://www.messianica.org.br/o-johrei.jsp

Visualizando 2 posts - 1 até 2 (de 2 do total)

Você deve fazer login para responder a este tópico.