Voltar para VLSM.

Re: VLSM.

Home Fórum CCNA VLSM. Re: VLSM.

#56155
rodolphotdai
Participante

R1 – Sh run

R0#sh run
!
service password-encryption
!
hostname R0
!
interface FastEthernet0/0
bandwidth 100000
ip address 172.16.64.1 255.255.224.0
duplex auto
speed auto
!
interface FastEthernet1/0
bandwidth 100000
ip address 172.16.96.1 255.255.224.0
duplex auto
speed auto
!
router rip
network 172.16.0.0
!
ip http server
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
end

R3 – Show Run

R3#sh run
!
service password-encryption
!
hostname R3
!
interface FastEthernet0/0
bandwidth 100000
ip address 172.16.128.2 255.255.224.0
duplex auto
speed auto
!
interface FastEthernet1/0
bandwidth 100000
ip address 172.16.160.2 255.255.224.0
duplex auto
speed auto
!
router rip
network 172.16.0.0
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
end

R0 – SH IP ROUTE

R0#sh ip route
Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * – candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/19 is subnetted, 4 subnets
R 172.16.160.0 [120/1] via 172.16.96.2, 00:00:09, FastEthernet1/0
R 172.16.128.0 [120/1] via 172.16.64.2, 00:00:21, FastEthernet0/0
C 172.16.96.0 is directly connected, FastEthernet1/0
C 172.16.64.0 is directly connected, FastEthernet0/0

SHOW IP ROUTE R3

R3#sh ip route
Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * – candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/19 is subnetted, 4 subnets
C 172.16.160.0 is directly connected, FastEthernet1/0
C 172.16.128.0 is directly connected, FastEthernet0/0
R 172.16.96.0 [120/1] via 172.16.160.1, 00:00:14, FastEthernet1/0
R 172.16.64.0 [120/1] via 172.16.128.1, 00:00:04, FastEthernet0/0