Voltar para CCNA

Como encaminhar pacote para a interface do Roteador – Não pinga

Home Fórum CCNA Como encaminhar pacote para a interface do Roteador – Não pinga

  • Este tópico contém 2 respostas, 3 vozes e foi atualizado pela última vez 1 mês atrás por lrattes.
Visualizando 2 respostas da discussão
  • Autor
    Posts
    • #190368
      wanderp
      Participante

      Alguém pode me ajudar. Tenho um lab (a topologia está em anexo) com um pc que não consegue pingar a interface do roteador edge. Eu criei a vlan 701, a interface vlan 701, com ip 172.21.1.1 255.255.255.0. O PC pinga a intevlan. O PC não pinga a interface do Roteador Edge. Quem pode me ajudar a resolver essa questão?
      Segue as configurações do SW e do Roteador Edge.

      ********SW***********
      **********************
      Switch#sh run
      Building configuration…
      Current configuration : 3678 bytes
      !
      ! Last configuration change at 04:48:57 UTC Thu Jul 2 2020
      !
      version 15.2
      service timestamps debug datetime msec
      service timestamps log datetime msec
      no service password-encryption
      service compress-config
      !
      hostname Switch
      !
      boot-start-marker
      boot-end-marker
      !
      no aaa new-model
      !
      ip cef
      no ipv6 cef
      !
      !
      spanning-tree mode pvst
      spanning-tree extend system-id
      !
      vlan internal allocation policy ascending
      !
      !
      interface GigabitEthernet0/0
      description uplink
      no switchport
      ip address 10.22.212.2 255.255.255.0
      negotiation auto

      !
      !
      interface GigabitEthernet0/2
      description Server windows
      switchport access vlan 701
      switchport mode access
      media-type rj45
      negotiation auto
      spanning-tree portfast

      !
      interface Vlan10
      ip address 172.21.10.1 255.255.255.0
      !
      interface Vlan100
      description Prod
      ip address 172.21.31.254 255.255.255.0
      !
      interface Vlan701
      description SERVER
      ip address 172.21.1.1 255.255.255.0
      !
      ip default-gateway 10.22.212.1

      ip forward-protocol nd
      !
      no ip http server
      no ip http secure-server

      ***************
      ****Router****

      interface Loopback2
      ip address 130.100.200.1 255.255.255.0
      !
      interface Loopback3
      ip address 126.1.1.1 255.255.255.0
      !
      interface FastEthernet0/0
      ip address 10.22.212.1 255.255.255.0
      duplex full

      !

      Attachments:
      You must be logged in to view attached files.
    • #190370

      Wanderp, parece que seu roteador não tem rota para a rede do PC. Adicione a rota e deve funcionar.

    • #190390
      lrattes
      Participante

      Wander,

      Vc criou a rota default ip default-gateway 10.22.212.1 para o R17.
      Agora só falta vc configurar no R17 a rota para a rede 172.21.1.0/24 da rede da vlan 701.

      Command
      ip route 172.21.1.0 255.255.255.0 10.22.212.2

      Boa sorte.

      • Esta resposta foi modificada 1 mês atrás por lrattes.
Visualizando 2 respostas da discussão
  • Você deve fazer login para responder a este tópico.