Voltar para Labs

Ipv6 em Switch Layer 3 (Estudo)

Home Fórum Labs Ipv6 em Switch Layer 3 (Estudo)

Visualizando 2 respostas da discussão
  • Autor
    Posts
    • #49143
      marcelo.netcisco
      Participante

      Bom dia, boa tarde ou boa noite conforme for a ocasião!
      Montei um laboratório com a topologia de, um Router Cisco 2900 Series e um Switch Catalist 3560 Layer 3.
      Ambos foram configurados com IPV6, não consigo fazer a comunicação entre esses dispositivos que estão diretamente conectados.
      Já fiz alguns testes com configurações sugeridas por outros estudantes de tecnologia cisco, no entanto, não obtive resultado positivo.
      Eu mesmo tentei algumas configurações não tanto corriqueiras, mesmo assim, não obtive sucesso.
      Alguém já encontrou um problema semelhante ou algo parecido e que possa me ajudar ou indicar o “caminho das pedras”. 😉
      Desde já agradeço a todos do blog.

      Seguem as Run’s de ambos e o arquivo em anexo:

      R1:

      R1#show run

      Building configuration…

      Current configuration : 746 bytes

      !

      version 15.1

      no service timestamps log datetime msec

      no service timestamps debug datetime msec

      no service password-encryption

      !

      hostname R1

      !

      !

      !

      !

      !

      !

      !

      !

      ip cef

      ipv6 unicast-routing

      !

      no ipv6 cef

      !

      !

      !

      !

      license udi pid CISCO2911/K9 sn FTX15242H2X

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      spanning-tree mode pvst

      !

      !

      !

      !

      !

      !

      interface GigabitEthernet0/0

      no ip address

      duplex auto

      speed auto

      shutdown

      !

      interface GigabitEthernet0/1

      no ip address

      duplex auto

      speed auto

      ipv6 address 2001:DB8:CAFE:5::1/64

      ipv6 enable

      !

      interface GigabitEthernet0/2

      no ip address

      duplex auto

      speed auto

      shutdown

      !

      interface Vlan1

      no ip address

      shutdown

      !

      ip classless

      !

      ip flow-export version 9

      !

      !

      !

      !

      !

      !

      !

      line con 0

      !

      line aux 0

      !

      line vty 0 4

      login

      !

      !

      !

      end

      R1#show ipv6 int g0/1

      GigabitEthernet0/1 is up, line protocol is up

      IPv6 is enabled, link-local address is FE80::2E0:B0FF:FE47:3402

      No Virtual link-local address(es):

      Global unicast address(es):

      2001:DB8:CAFE:5::1, subnet is 2001:DB8:CAFE:5::/64

      Joined group address(es):

      FF02::1

      FF02::2

      FF02::1:FF00:1

      FF02::1:FF47:3402

      MTU is 1500 bytes

      ICMP error messages limited to one every 100 milliseconds

      ICMP redirects are enabled

      ICMP unreachables are sent

      ND DAD is enabled, number of DAD attempts: 1

      ND reachable time is 30000 milliseconds

      ND advertised reachable time is 0 (unspecified)

      ND advertised retransmit interval is 0 (unspecified)

      ND router advertisements are sent every 200 seconds

      ND router advertisements live for 1800 seconds

      ND advertised default router preference is Medium

      Hosts use stateless autoconfig for addresses.

      R1#

      R1#show ipv6 int brief

      GigabitEthernet0/0 [administratively down/down]

      GigabitEthernet0/1 [up/up]

      FE80::2E0:B0FF:FE47:3402

      2001:DB8:CAFE:5::1

      GigabitEthernet0/2 [administratively down/down]

      Vlan1 [administratively down/down]

      Em SW1 Layer 3

      SW1#show running-config

      Building configuration…

      Current configuration : 1304 bytes

      !

      version 12.2

      no service timestamps log datetime msec

      no service timestamps debug datetime msec

      no service password-encryption

      !

      hostname SW1

      !

      !

      !

      !

      !

      !

      !

      ip routing

      !

      ipv6 unicast-routing

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      spanning-tree mode pvst

      !

      !

      !

      !

      !

      !

      interface FastEthernet0/1

      !

      interface FastEthernet0/2

      !

      interface FastEthernet0/3

      !

      interface FastEthernet0/4

      !

      interface FastEthernet0/5

      !

      interface FastEthernet0/6

      !

      interface FastEthernet0/7

      !

      interface FastEthernet0/8

      !

      interface FastEthernet0/9

      !

      interface FastEthernet0/10

      !

      interface FastEthernet0/11

      !

      interface FastEthernet0/12

      !

      interface FastEthernet0/13

      !

      interface FastEthernet0/14

      !

      interface FastEthernet0/15

      !

      interface FastEthernet0/16

      !

      interface FastEthernet0/17

      !

      interface FastEthernet0/18

      !

      interface FastEthernet0/19

      !

      interface FastEthernet0/20

      !

      interface FastEthernet0/21

      !

      interface FastEthernet0/22

      !

      interface FastEthernet0/23

      !

      interface FastEthernet0/24

      !

      interface GigabitEthernet0/1

      no switchport

      no ip address

      duplex auto

      speed auto

      ipv6 address 2001:DB8:CAFE:5::2/64

      ipv6 enable

      !

      interface GigabitEthernet0/2

      !

      interface Vlan1

      no ip address

      shutdown

      !

      ip classless

      !

      ip flow-export version 9

      !

      !

      !

      !

      !

      !

      !

      line con 0

      !

      line aux 0

      !

      line vty 0 4

      login

      !

      !

      !

      end

      SW1#

      SW1#show ipv6 int g0/1

      GigabitEthernet0/1 is up, line protocol is up

      Internet protocol processing disabled

      Apesar de mostrar que o processo IP está desabilitado, a run do switch mostra a configuração de habilitado.

      SW1#show ipv6 int brief

      FastEthernet0/1 [down/down]

      FastEthernet0/2 [down/down]

      FastEthernet0/3 [down/down]
      .
      .
      .
      FastEthernet0/21 [down/down]

      FastEthernet0/22 [down/down]

      FastEthernet0/23 [down/down]

      FastEthernet0/24 [down/down]

      GigabitEthernet0/1 [up/up]

      FE80::2E0:A3FF:FE2B:1119

      2001:DB8:CAFE:5::2

      2001:DB8:CAFE:5:2E0:A3FF:FE2B:1119

      GigabitEthernet0/2 [down/down]

      Vlan1 [administratively down/down]

    • #118205
      zekkerj
      Participante

      Olá marcelo,

      Está fazendo isso no Packet Tracer? Pode ser bug da sua versão. Qual é?

      -----------------------------------------------------------------------------
      Receba Johrei e purifique seu Espírito.
      http://www.messianica.org.br/o-johrei.jsp

    • #118206
      miovieira
      Participante

      1) show ipv6 neighbors (aparece algum neighbor?) Lembrando que IPv6 não tem arp.

      2) Tenta pingar os endereços de link-local.

      3) Se vc colocar IPv4, funciona normal?

      Abraço.

Visualizando 2 respostas da discussão
  • Você deve fazer login para responder a este tópico.