Voltar para Cisco

Link ponto a ponto com dois roteadores da serie 800 da cisco.

Home Fórum Cisco Link ponto a ponto com dois roteadores da serie 800 da cisco.

Visualizando 16 respostas da discussão
  • Autor
    Posts
    • #47427
      Daniel Melo
      Participante

      Pessoal,

      tenho dois routers ligados por um link da oi pá metalico de 1mb. logo a baixo as configurações das interfaces dos routers…

      roteador 1:

      inteface s0 – ip address 192.168.50.1/30
      no shutdown
      clock rate 64000
      bandwitch 1024
      encapsulamento HDLC

      interface E0 – ip address 192.168.50.9/29
      no shutdown

      ROTEAMENTO ESTATIO E DEFAULT:
      ip route 0.0.0.0 0.0.0.0 E0 – “saida para internet”
      ip route 10.12.88.0 255.255.255.0 192.168.50.2

      routeador 2:
      inteface s0 – ip address 192.168.50.2/30
      no shutdown
      bandwitch 1024
      encapsulamento HDLC

      interface E0 – ip address 10.12.88.10/24
      no shutdown

      ROTEAMENTO ESTATIO E DEFAULT:
      ip route 0.0.0.0 0.0.0.0 s0 – “saida para internet”
      ip route 10.12.0.0 255.255.0.0 192.168.50.1

      o router 1 fica na capipal e é a saida para internet e para a rede 10.21.0.0 e o router 2 fica no interior e so tem saída para o router 1.

      o problema é .. não consigo pingar as duas interfaces seriais dos roteadores, as duas serias estão gerando erros de imput erros e de crc.

      oque vocês acham ?

    • #102126
      vmosconi
      Participante

      crc deve ser erro da operadora – cabeamento
      ou
      erro na interface

    • #102127
      Moonspell
      Participante

      CRC quase sempre ou sempre é problema físico.

    • #102128
      zekkerj
      Participante

      Pq esse roteador está com clock rate na serial, se ela é DTE (ou pelo menos deveria ser…)?

      -----------------------------------------------------------------------------
      Receba Johrei e purifique seu Espírito.
      http://www.messianica.org.br/o-johrei.jsp

    • #102129
      roboxtz
      Participante

      O clock rate não é o modem que deveria estar fazendo?

    • #102130
      Daniel Melo
      Participante

      os dois routes serão dte ? ou os modem ja fazem o clock ? pelo que estudei no ccna temos que escolher um dce entre os dois roteadores e configurar um clock rate.

    • #102131
      Moonspell
      Participante

      É verdade…a gente só configura clock qdo usamos interface controller, pois a mesma possui funçoes de modem.
      Como vc tá usando interface serial normal, com certeza tem um modem gerando clock nesse link.

    • #102132
      Fagner Jesus
      Participante

      @Daniel Melo

      Verdade, nos estudos do CCNA, utilizamos um tipo de ligação chamada “fallback”, se não me falha a memória, mas nesse cenário, temos um roteador ligado diretamente a outro, e como os roteadores cisco são DTE por padrão, existe a necessidade do uso do “clock rate” e da interface “controller”.
      No seu cenário, temos a “nuvem” da operadora no meio do caminho, e nesse caso, existe um modem da operadora gerando o clock para a transmissão dos dados.

      Não sei se você gostaria de ligar duas filiais ou não, mas neste caso, porque você não pensa em uma VPN site-to-site?

      Abraços.

    • #102133
      Daniel Melo
      Participante

      interface controller ? não entendi …

    • #102134
      roboxtz
      Participante

      Interface que pode emitir sinalização como o modem!

    • #102135
      zekkerj
      Participante

      O nome da ligação é “back-to-back”. Como vc não tem um modem pra gerar clock, um dos roteadores tem q assumir a função de DCE.

      Pra essa ligação b2b, você usa um cabo V35 normal na ponta DTE, e outro modificado (chamado por isso “cabo DCE”) que além de encaixar no conector V35 macho do cabo DTE, ainda avisa à controladora da interface serial q ela tem q trabalhar em modo DCE.

      Daí vc usa o comando “show controllers serial x/y/z” pra saber se a interface é DCE, e precisa de clock rate, ou se é DTE, e não precisa.

      Duas coisas q eu estranhei foram q primeiro, se é uma ligação com modem, ambos os roteadores deveriam ser DTE, e não ter clock rate — o clock deveria vir do modem.

      E segundo… o clock rate define a taxa de transmissão do link. Supondo q o clock rate seja mesmo necessário (tem umas raríssimas situações em q é), deveria indicar 1000000 ou 1024000, não 64000, já q é um link de 1Mbps.

      -----------------------------------------------------------------------------
      Receba Johrei e purifique seu Espírito.
      http://www.messianica.org.br/o-johrei.jsp

    • #102136
      George Carvalho
      Participante

      Pensei que a serie 800 ia apenas até 512k.

    • #102137
      Daniel Melo
      Participante

      zekkerj vc tm razão… eu n verifiquei qual porta era a dce ou se o o modem da operadora ja gera o clock.. vou verificar essas situações e vou esperar o chamado que fiz para a oi sobre os erros do circuito.

      segunda a noite coloco novidades..

    • #102138
      Daniel Melo
      Participante

      foi realizado a vistoria das portas seriais com o comando “show controllers serial 0” nas duas pontas e ficou confirmado que as duas portas são DTE. foi retirado o CLOCK RATE do roteador natal e deixamos os modens da operadora gerar este relógio.

    • #102139
      roboxtz
      Participante

      E agora ta funcionando normalmente o link?

    • #102140
      Daniel Melo
      Participante

      pessoal, o problema estava no link da oi … estou acessando as redes normalmente. vlwwwwww

    • #102141
      zekkerj
      Participante

      E aquelas questões q a gente levantou sobre as configurações, como ficaram?

      -----------------------------------------------------------------------------
      Receba Johrei e purifique seu Espírito.
      http://www.messianica.org.br/o-johrei.jsp

Visualizando 16 respostas da discussão
  • Você deve fazer login para responder a este tópico.